Copyright © 2004-2010 BSSE.
All rights reserved.
Impressum Legal Notice

AutoPilot V2.3 also available for OS X.3.8

Date: 20 Feb 2005

Version 2.3 of AutoPilot has been tested for Mac OS X 10.3.8 and is found to be working.

If you already have V2.3 installed on OS X older than 10.3.8, make sure to follow the procedures described in the AutoPilot User's Manual for updating your operating system.

Get your copy of AutoPilot here!